[Codes] Codebreaker: Unlock True Rune spells (S1 and S2)

A forum to ask questions if you are stuck in the The Gate Rune Wars; or wish for more clarity on the gameplay systems.
User avatar
Pyriel
Webmaster
Posts: 926
Joined: Wed Aug 18, 2004 1:20 pm

Re: [Codes] Codebreaker: Unlock True Rune spells (S1 and S2)

Postby Pyriel » Wed Feb 19, 2014 3:56 pm

There are a few possibilities. There's a version 1.1 of this game. The main executable is different, so if you have that, the routines may not be in the same place. And another is that the GS Lite for the PS1 doesn't support the "D" code type, but in most cases the cheat device would just ignore commands it can't handle and process those it can.

When you say GS Lite, I hope you're referring to the PSX cheat disc. If it's a PS2 device, you can't use PSX codes with it.

And lastly, it's always possible that you entered something incorrectly, or if the game requires a Master code on that device, you don't have it.

User avatar
wataru14
Guide Writer
Posts: 497
Joined: Thu Aug 05, 2010 10:37 am
Location: Long Island, New York

Re: [Codes] Codebreaker: Unlock True Rune spells (S1 and S2)

Postby wataru14 » Wed Feb 19, 2014 6:38 pm

I am using the PS1 cheat disk.

I have other codes for other games that have lines starting with D and they work fine (the level-up code for Suikoden 2 uses it, for example). I've never needed a master code for Gameshark Lite on any other game. I know everything is input correctly. I just checked it again.

It sounds like I might have version 1.1? How would I know?

User avatar
Pyriel
Webmaster
Posts: 926
Joined: Wed Aug 18, 2004 1:20 pm

Re: [Codes] Codebreaker: Unlock True Rune spells (S1 and S2)

Postby Pyriel » Wed Feb 19, 2014 6:57 pm

The easiest way to check is to put the disc in your computer and check the date on the MAIN.EXE file. If it's 1996, version 1.0; 1997 version 1.1.

User avatar
wataru14
Guide Writer
Posts: 497
Joined: Thu Aug 05, 2010 10:37 am
Location: Long Island, New York

Re: [Codes] Codebreaker: Unlock True Rune spells (S1 and S2)

Postby wataru14 » Wed Feb 19, 2014 7:16 pm

1997. So I have version 1.1, then.

I guess that's why the codes don't work? Oh well.


Return to “Suikoden I”

Who is online

Users browsing this forum: No registered users and 3 guests